[Microsoft Application Virtualization Client 4]

App-V 4.6 requires 3 prerequisites: C++ 2005, C++ 2008, & the Error Reporting Tool. Those prerequisites won't be installed if you install from the setup.msi

To install prerequisites & configure App-V on install look to:

http://technet.microsoft.com/en-us/library/ee956911.aspx