The latest release of the VK1000 is 5.3.53053.  This uses a OVF 0.9 formatted descriptor file and can be imported into VMware Player 4.  With the release of VMware Player 5 last month, OVF 0.9 is no longer supported.  VMware Player 4 should be used to import this version of the VK1000.  The 5.4 release of the VK1000 will use OVF 1.0.

The VK2000_3_4_63129 already uses an OVF 1.0 descriptor.